Accedo One content catalog sync delays

Incident Report for Accedo Product Hosting

Resolved

The issue is now fully resolved and content catalog syncs are running normally.
Posted Mar 30, 2026 - 23:39 CEST

Monitoring

The issue has been addressed by our partner and we are now monitoring the system to ensure syncs are running properly again. It may take a few hours for all syncs to resume as normal for certain services. We will share another update once the problem is fully resolved
Posted Mar 30, 2026 - 21:43 CEST

Identified

An issue currently preventing content catalog syncs from completing was identified and is being worked on with our external technical partners. Live applications and end-users are unaffected and may still view and play content normally, but newly created content may not appear in the apps because of the delayed syncs.
Posted Mar 30, 2026 - 17:38 CEST
This incident affected: Accedo One™ (Accedo One™ Delivery API, Accedo One™ Admin Console).